Download Cisco Certified Network Associate (200-301 CCNA).CertDumps.200-301.2020-05-29.1e.70q.vcex


Download Exam

File Info

Exam Cisco Certified Network Associate (200-301 CCNA)
Number 200-301
File Name Cisco Certified Network Associate (200-301 CCNA).CertDumps.200-301.2020-05-29.1e.70q.vcex
Size 3.49 Mb
Posted May 29, 2020
Downloads 64



How to open VCEX & EXAM Files?

Files with VCEX & EXAM extensions can be opened by ProfExam Simulator.

Purchase
Coupon: EXAMFILESCOM

Coupon: EXAMFILESCOM
With discount: 20%


 
 



Demo Questions

Question 1
Refer to the exhibit. 

 

The New York router is configured with static routes pointing to the Atlanta and
Washington sites. Which two tasks must be performed so that the Serial0/0/0 interfaces on the Atlanta
and Washington routers can reach one another? (Choose two.)

  • A: Configure the ipv6 route 2012::/126 2023::1 command on the Washington router
  • B: Configure the ipv6 route 2023::/126 2012::1 command on the Atlanta router.
  • C: Configure the ipv6 route 2012::/126 s0/0/0 command on the Atlanta router
  • D: Configure the ipv6 route 2023::/126 2012::2 command on the Atlanta router
  • E: Configure the ipv6 route 2012::/126 2023::2 command on the Washington router



Question 2
Refer to the exhibit.

 

A network engineer must block access for all computers on VLAN 20 to the web server via HTTP. All other computers must be able to access the web server. Which configuration when applied to switch A accomplishes this task?

  • A: config t
    ip access-list extended wwwblock
    deny tcp any host 10.20.0.100 eq 80
    int vlan 10
    ip access-group wwwblock in
  • B: config t
    ip access-list extended wwwblock
    deny tcp any host 10.20.0.100 eq 80
    permit ip any any
    int vlan 20
    ip access-group wwwblock in
  • C: config t
    ip access-list extended wwwblock
    permit ip any any
    deny tcp any host 10.20.0.100 eq 80
    int vlan 30
    ip access-group wwwblock in
  • D: config t
    ip access-list extended wwwblock
    permit ip any any
    deny tcp any host 10.20.0.100 eq 80
    int vlan 20
    ip access-group wwwblock in



Question 3
Which mode allows access points to be managed by Cisco Wireless LAN Controllers?

  • A: autonomous
  • B: lightweight
  • C: bridge
  • D: mobility express



Question 4
Drag and drop the IPv4 network subnets from the left onto the correct usable host ranges on the right.




Question 5
An email user has been lured into clicking a link in an email sent by their company's security organization. The webpage that opens reports that it was safe but the link could have contained malicious code. Which type of security program is in place?

  • A: Physical access control
  • B: Social engineering attack
  • C: brute force attack
  • D: user awareness



Question 6
Refer to the exhibit. 

 

Which route does R1 select for traffic that is destined to 192 168.16.2?

  • A: 192.168.16.0/21
  • B: 192.168.16.0/24
  • C: 192.168 26.0/26
  • D: 192.168.16.0/27



Question 7
An engineer must configure a /30 subnet between two routers. Which usable IP address and subnet mask combination meets this criteria?

  • A: interface e/0
    description to HQ-A371:10975
    ip address 172.16.1.4 255.255.255.248
  • B: interface e/0
    description to HQ-A371:10975
    ip address 10.2.1.3 255.255.255.252
  • C: interface e/0
    description to HQ-A371:10975
    ip address 192.168.1.1 255.255.255.248
  • D: interface e/0
    description to HQ-A371:10975
    ip address 209.165.201.2 255.255.255.252



Question 8
What is the default behavior of a Layer 2 switch when a frame with an unknown destination MAC address is received?

  • A: The Layer 2 switch drops the received frame
  • B: The Layer 2 switch floods packets to all ports except the receiving port in the given VLAN.
  • C: The Layer 2 switch sends a copy of a packet to CPU for destination MAC address learning.
  • D: The Layer 2 switch forwards the packet and adds the destination MAC address to its MAC address table



Question 9
How do TCP and UDP differ in the way that they establish a connection between two endpoints?

  • A: TCP uses synchronization packets, and UDP uses acknowledgment packets.
  • B: UDP uses SYN, SYN ACK and FIN bits in the frame header while TCP uses SYN, SYN ACK and ACK bits
  • C: UDP provides reliable message transfer and TCP is a connectionless protocol
  • D: TCP uses the three-way handshake and UDP does not guarantee message delivery



Question 10
   

Refer to the exhibit. Which type of route does R1 use to reach host 10.10.13.10/32?

  • A: default route
  • B: network route
  • C: host route
  • D: floating static route








ProfExam
PROFEXAM WITH A 20% DISCOUNT

You can buy ProfExam with a 20% discount..

Get Now!


HOW TO OPEN VCEX AND EXAM FILES

Use ProfExam Simulator to open VCEX and EXAM files
ProfExam Screen



HOW TO OPEN VCE FILES

Use VCE Exam Simulator to open VCE files
Avanaset